To install and run Update Manager you must:

  • Be a store that is part of a Multi-Store group or be configured as a Multi-Store head office
  • Have a minimum Microsoft .Net framework of version 4.5 or higher
  • The Update Manager installation will not run if you don’t have Microsoft .NET framework version 4.5 installed

 To maintain Multi-Store communications between your head office and your slave stores, both your head office and slave stores must: